2021-05-19 21:05:32    20    0    0
hadoop 安装测试 Greenplum 安装测试
2021-04-09 16:08:48    18    0    0
#首页个性化推荐 ##1.实现一个类别的信息多样性推荐 *已经推荐的要过滤掉,没有推荐的类别要保存一个默认的最低概率 *统计每个用户的偏好,用户大的分类 *曝光的数据改成真实的数据 ##2.实现类别细化的信息多样性推荐 *用户喜好的概率分布和每类用户的概率分布的自动过渡模型 ##3.实现多重类别的信息多样性推荐 *不同用户通过不同的维度进行推荐 ##对商品的选购提出意见 比如点击率较高,重复
2021-01-12 08:48:39    13    0    0
#模块 ##风扇 ##过滤 ##充电模块 ##锂电池 ##电池 ##人体感应 ##无线充电 ##USB充电 ##开关模块 ##机械开关模块 ##LED灯模块 #手电筒=锂电池+LED灯模块 #充电宝=锂电池+充电模块 #空气过滤器=风扇+过滤 #暖风机=风扇+加热 #人体感应灯 #人体感应提醒 #自动浇水 #门铃 #厨房闹钟 #小电风扇 #闹钟 #红外温度计 #臭氧机 #烘干机 #红外体温计
2020-05-07 08:45:56    42    0    0
*下载,安装XAMPP套件 **https://www.apachefriends.org/index.html wget https://downloadsapachefriends.global.ssl.fastly.net/7.4.3/xampp-linux-x64-7.4.3-0-installer.run?from_af=true *安装xampp(可以用funny
2020-05-06 12:39:18    5    0    0
#下载hadoop apt install lrzsz cd mkdir hadoop cd hadoop wget https://archive.apache.org/dist/hadoop/core/hadoop-3.2.0/hadoop-3.2.0.tar.gz tar -xvf hadoop-3.2.0.tar.gz
2020-05-04 09:32:31    31    0    0
原文链接: http://www.nekomiao.me/2016/08/10/hadoop-without-datanode/ Hadoop在多次运行下列指令: hadoop namenode -format sbin/start-dfs.sh 经常会出现没有启动datanode的情况。 运行命令: jps 发现没有datanode线程。 现给出原因和解决方案 原因 当我们使用had
2020-05-03 09:33:38    6    0    0
艾灸放背部比肚子上更能让身体发热
2020-05-02 07:51:24    24    0    0
https://blog.csdn.net/allanGold/article/details/73691541 按照如上修改了~/.bash_profile文件发现无效,并且提示 zsh: command not found: homestead 那么肯定是安装了zsh的缘故,因为安装zsh,~/.bash_profile就不会被执行,解决办法如下: 1.打开vim ~/.zshrc 将
2020-04-17 16:17:42    11    0    0
意识交换,时间穿梭,时间停止,平行世界,机器人。。。 https://91mjw.com/video/3116.htm 在线播放 https://www.dililitv.com/gresource/6971 magnet:?xt=urn:btih:5cd642b0fb10d105896b84f16cf65b2e154c3b30&dn= magnet:?xt=urn:btih:7c4f3b52101b804ecb4bb23207488f72bee045b2&dn= magnet:?xt=urn:btih:114b2fad9bc34e283005587bf2ca7b40b61d0bfe&dn= magnet:?xt=urn:btih:8d479c64e8a41c8e99894afd8e6958f4660ae616&dn= magnet:?xt=urn:btih:3e9e5a83137dd0b7f13cf2ca8ad837b78c01e6f5&dn= magnet:?xt=urn:btih:8cc17e72f4a59c2d55accb70173e4648a09a24e1&dn=
2020-04-07 16:07:11    8    0    0
#JDK安装 要安装oracle的jdk,否则编译有问题! #先要安装依赖 sudo dpkg --add-architecture i386 sudo apt-get update sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 lib32z1
1/4